Network Incident
Incident Report for VPSBlocks Pty Ltd
Resolved
This has been resolved. The downtime was approximately 40 minutes. We apologise for the inconvenience, the cause was human error.
Posted Jun 14, 2021 - 02:18 AEST
Investigating
We are currently working on a network issue that is affecting all network. ETA is about 1 hour.
Posted Jun 14, 2021 - 00:43 AEST
This incident affected: Network.