Network Outage
Incident Report for VPSBlocks Pty Ltd
Postmortem

At approximately 1:55PM we suffered an advanced level attack that was not mitigated by our upstream DDOS scrubbing service, and also passed our internal FortiNet FortiDDOS firewall. The attack was advanced and distributed between many different ports and protocols.

Initially this saw some network latency and dropouts to sustained connections, at 2pm it reached the height of the attack which resulted in a major outage. At approximately 2:09PM we successfully mitigated the attack. This brought all services back online, and all connections to full stability.

We are still working with our upstream providers, FortiNet and other internal configurations to ensure this type of advanced attack will not result in an outage in the future.

During this time we also attempted to take phone calls and answer live chats, all tickets were also responded to by 2:20PM.

We appreciate your continued support.

Technical Director at VPSBlocks Pty Ltd

Posted Jun 18, 2019 - 15:21 AEST

Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 14:31 AEST
Investigating
We are currently experiencing a network outage at one of our providers. This is causing network issues connecting to some services. We are working as quickly as possible to bring everything back online.
Posted Jun 18, 2019 - 14:10 AEST
This incident affected: VPSBlocks Website, Management Portal, High Availability VPS Services, Regular VPS Services, and Network.