Hardware Replacement
Incident Report for VPSBlocks Pty Ltd
Resolved
The hardware has been replaced.
Posted Apr 26, 2021 - 02:24 AEST
Identified
We have identified an issue causing networking degradation and are replacing the faulty equipment this evening. There may be a period where networking is unavailable, rest assured we are doing the best we can to keep any downtime to a minimum and ensure everything is online by Monday morning.
Posted Apr 25, 2021 - 22:10 AEST
This incident affected: Network.