SAN Offline
Incident Report for VPSBlocks Pty Ltd
Resolved
The SAN is back online and all affected VMs are back. The majority were able to continue where they left off, while some were hard rebooted. This was an unexpected hardware failure and we will be live migrating off this hardware over the weekend. This will not cause any disruption to services.
Posted Aug 04, 2023 - 15:29 AEST
Investigating
One of our SANs is currently offline, we are investigating. This is affecting VMs located on that SAN.
Posted Aug 04, 2023 - 15:11 AEST
This incident affected: High Availability VPS Services.