Network
Incident Report for VPSBlocks Pty Ltd
Resolved
The data center technicians have replaced a faulty line card and services are back online. We will be following up with them next week regarding line card redundancy.
Posted Jan 26, 2024 - 16:15 AEDT
Identified
The data center has reported a line card has failed and they are currently replacing it. We will be discussing better redundancy with them once there is a resolution. Although they cannot give a firm ETA they have estimated it will take about 20 minutes to replace.
Posted Jan 26, 2024 - 15:54 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 15:11 AEDT
Investigating
There is currently a network issue affecting all services. We are investigating with our upstream provider.
Posted Jan 26, 2024 - 15:10 AEDT
This incident affected: Network.