Telstra (Belong) Routing
Incident Report for VPSBlocks Pty Ltd
Resolved
We have created a default route manually for Telstra ASNs which has rectified the issue.
Posted Feb 18, 2021 - 12:10 AEDT
Identified
There is currently an issue with Telstra (Belong) customers, particularly on ASN AS135887. They are not advertising their routes correctly to all locations. This means that outbound traffic to IPs on AS135887 are not able to determine routes so traffic is not deliverable. We are working with upstream on this. If you have this issue and cannot reach vpsblocks.com.au or any associated services please report it to Telstra.
Posted Feb 18, 2021 - 12:02 AEDT
This incident affected: Network.