Windows High Availability Cluster Event
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted Jul 23, 2023 - 01:45 AEST
Investigating
We are investigating an event on the Windows High Availability Cluster. A number of VMs have been forcibly restarted.
Posted Jul 23, 2023 - 01:45 AEST
This incident affected: High Availability VPS Services.