Blade Center Offline
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 17:45 AEST
Monitoring
We have isolated the issue and rectified it. We are monitoring the situation at the moment. Services should be back online.
Posted Jul 05, 2020 - 16:30 AEST
Investigating
One of our front end blade centers is offline, we are investigating. This is affecting some VMs.
Posted Jul 05, 2020 - 15:23 AEST
This incident affected: High Availability VPS Services.