SPAM Experts
Incident Report for VPSBlocks Pty Ltd
Resolved
The issue has been resolved and SPAM Experts is now delivering email correctly.
Posted Feb 01, 2024 - 10:44 AEDT
Identified
There is currently an issue with SPAM Experts filtering. Unfortunately it's a closed system (we host the instrastructure but have no access to the SPAM Experts operating system) and we are awaiting support from them, however, we have been advised it is unlikely to be until 9am CET (which is 7pm AEST). So the issue may exist for the entire day. Our recommendation is to change the MX record for any domains which are using the SPAM Experts system to your actual mail server rather than the SPAM Experts MX servers. Please reach out to us for help if you require it.
Posted Feb 01, 2024 - 09:39 AEDT
This incident affected: Network.