Intermittent Network Issue
Incident Report for VPSBlocks Pty Ltd
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 22:54 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 20:01 AEST
Investigating
There is an upstream network issue which is degrading traffic through the IX routes. This is being worked on upstream and is affecting primarily services that use that network such as Aussie Broadband.
Posted Aug 24, 2020 - 19:50 AEST
This incident affected: Network.