Failover for Windows Based HA VPSs
Incident Report for VPSBlocks Pty Ltd
Resolved
The issue has been resolved and we are monitoring.
Posted Aug 18, 2021 - 22:16 AEST
Investigating
We have had an issue which has caused a failover for a number of Windows based VPSs. This is essentially the same as a hard restart. Downtime has been kept to a minimum and services should be available at this time. We are monitoring the situation.
Posted Aug 18, 2021 - 22:15 AEST
This incident affected: High Availability VPS Services.