SAN Issue
Incident Report for VPSBlocks Pty Ltd
Postmortem

At 6:30am this morning (12/05/2023) one of the SANs crashed. This caused all VMs connected to that SAN to immediately go into a critical pause state. The SAN came back online shortly after and we were able to bring most VMs online within 30 minutes of the incident. There were VMs that took a little longer to come online, but by 7:30am all VMs were back in service. Our portal and VM status took a little longer to update, and this was back online by 8:10am.

We apologise for the inconvenience, and are investigating the underlying cause of the SAN crash.

Thank you for your continued support,

The Team at VPSBlocks

Posted May 12, 2023 - 08:19 AEST

Resolved
All services are back online as is the portal.
Posted May 12, 2023 - 08:16 AEST
Identified
We have been working to have all services back online, we believe they are. If your service is still not available please let us know. The portal is somewhat affected at this time also.
Posted May 12, 2023 - 07:45 AEST
Investigating
One of our SANs is offline and being investigated. This is affecting VMs who are located on that SAN.
Posted May 12, 2023 - 06:39 AEST
This incident affected: High Availability VPS Services.